真想更新伺服器

我還跑在令人驚訝的14.04…

原因是在使用的某個php套件只能支援舊版的php lib…
導致我升級到ubuntu 18, 他就會不支援舊版的php…
新版的php就會導致我的舊服務壞掉…

所以也用不了docker, 用不了新的php, 導致我的網站永遠都會顯示不安全。
也會導致在瀏覽器排序裡面往後

人生真的很難。不是自己的問題,最後就變成自己的問題了。
或許是有機會分割,請他們自己付錢獨立server了。
但是開不了口啊…

人生真的很難。萍水相逢。來去無常。

195 Views


發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *